Questo - Service Interruption Due to Ongoing Server Updates – Incident details

All systems operational

Service Interruption Due to Ongoing Server Updates

Resolved
Degraded performance
Started almost 2 years agoLasted about 2 hours

Affected

Bot

Degraded performance from 5:33 PM to 7:34 PM

API

Degraded performance from 5:33 PM to 7:34 PM

Database

Degraded performance from 5:33 PM to 7:34 PM

Updates
  • Resolved
    UTC
    Resolved

    The installation and updates have been successfully completed. All services should now be running normally without interruptions.

  • Monitoring
    UTC
    Monitoring

    The services are experiencing intermittent interruptions due to server reboots while we are installing and updating server components. Users may notice brief periods of unavailability or reduced functionality, but the system is quickly recovering after each occurrence.