Questo - Database Update and Data Migration in Progress: Scheduled Maintenance – Incident details

All systems operational

Database Update and Data Migration in Progress: Scheduled Maintenance

Resolved
Partial outage
Started almost 2 years agoLasted 40 minutes

Affected

Bot

Partial outage from 5:22 PM to 6:02 PM

Database

Under maintenance from 5:22 PM to 6:02 PM

Updates
  • Resolved
    UTC
    Resolved

    We have completed our database update and data migration. Thank you for your patience during this maintenance period. Everything is now up and running as expected.

  • Monitoring
    UTC
    Monitoring

    We are currently updating our database and migrating data. This process might take a bit longer than expected. Thank you for your patience during this scheduled maintenance.