Questo - Bot Offline – Incident details

All systems operational

Bot Offline

Resolved
Partial outage
Started about 2 years agoLasted 42 minutes

Affected

Bot

Partial outage from 8:15 PM to 8:57 PM

Discord

Operational from 8:15 PM to 8:57 PM

Third Party: Discord → API

Operational from 8:15 PM to 8:57 PM

Updates
  • Resolved
    UTC
    Resolved

    Discord has implemented a fix, and everything seems to be back up and running. We are seeing recovery.

  • Identified
    UTC
    Identified

    Discord has increased API latency, and currently, apps are down.