Questo - Bot Crashing – Incident details
Report an issue
Get updates
Email
Discord
Webhook
API
Report an issue
Get updates
All systems operational
Bot Crashing
Resolved
Degraded performance
Started about 2 years ago
August 04, 2024
Lasted about 15 hours
August 04, 2024
10:13:20 PM
August 05, 2024
1:29:29 PM
UTC
Affected
Bot
Degraded performance from 10:13 PM to 1:29 PM
Updates
Resolved
August 05, 2024 at 1:29:29 PM
UTC
Resolved
August 05, 2024 at 1:29:29 PM
UTC
This incident has been resolved.
Investigating
August 04, 2024 at 10:13:20 PM
UTC
Investigating
August 04, 2024 at 10:13:20 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC