Questo - Organizing Bot files: Scheduled Maintenance – Incident details

All systems operational

Organizing Bot files: Scheduled Maintenance

Resolved
Under maintenance
Started about 2 years agoLasted 6 minutes

Affected

Bot

Under maintenance from 8:27 PM to 8:33 PM

Updates
  • Resolved
    UTC
    Resolved

    The bot should be back up now and everything has been set up.

  • Monitoring
    UTC
    Monitoring

    The bot will be back up shortly after we set a few things up.