Questo - Power Outage – Incident details

All systems operational

Power Outage

Resolved
Major outage
Started over 1 year agoLasted 27 minutes

Affected

Bot

Major outage from 6:40 PM to 7:06 PM

API

Major outage from 6:40 PM to 7:06 PM

Network

Major outage from 6:40 PM to 7:06 PM

Database

Major outage from 6:40 PM to 7:06 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We lost power in the area, which caused all systems to go down. Recovery is in progress, and we’re checking for any data loss or corruption. A fix has been put in place to prevent further issues. We’ll share updates as we continue monitoring. Fingers crossed everything recovers smoothly. 🙏