Questo - Updating Bot to V2.2.0: Scheduled Maintenance – Incident details

All systems operational

Updating Bot to V2.2.0: Scheduled Maintenance

Resolved
Under maintenance
Started about 2 years agoLasted 13 minutes

Affected

Bot

Under maintenance from 9:09 PM to 9:23 PM

Updates
  • Resolved
    UTC
    Resolved

    The bot should be back up now and everything has been set up.

  • Monitoring
    UTC
    Monitoring

    We are currently updating the bot, please bear with us. It may take longer than usual.