Questo - Updating Bot to V2.1.0: Scheduled Maintenance – Incident details

All systems operational

Updating Bot to V2.1.0: Scheduled Maintenance

Resolved
Under maintenance
Started about 2 years agoLasted 5 minutes

Affected

Bot

Under maintenance from 12:08 PM to 12:12 PM

Updates
  • Resolved
    UTC
    Resolved

    We have successfully updated the bot, and everything appears to be working fine.

  • Monitoring
    UTC
    Monitoring

    We are currently updating the bot, please bear with us.